Apache Flexで旧モバイルスキンを適用する

2016年5月1日日曜日

コンピュータ

Flexを利用する場合にiosなどのOSに自動適用したスキンが利用されます。

Flexのバージョンによって自動的用されるかが変わるのですが、

Apache版はほぼ適用されると思います(4.15.0のみで確認)

旧モバイルスキンを利用する場合はコンパイルオプションに下記を適用すればOKです。


-includes=mx.utils.LegacyMobileThemeOverride



まあ、せっかく最新OS用にスキンを適用してくれてるんだけど、
出来がね...